[linux-dvb] Asus P7131 hybrid analog/DVB-T

Jim Darby jim at jimbocorp.uklinux.net
Sun Jul 22 01:18:40 CEST 2007

On Sat, 2007-07-21 at 20:07 +0200, hermann pitton wrote:

> Try "make rmmod" on top of the v4l-dvb master copy or reboot after "make
> install". ("modprobe -vr saa7134-dvb saa7134-alsa tda827x tuner" later
> on to unload all)

Thank you for your help Hermann. I tried this and it almost worked. It
took a little while to figure out what the problem was.

When you install V4L it puts the kernel modules in /lib/modules. All
well and good.

However, the original Mandriva kernel (and maybe others as well) have
the modules in as compressed .gz files.

As far as I can tell modprobe looks for .ko files first then .ko.gz
after that. I was only by compressing all the new .ko files that I got a
consistent set and it worked.

Thanks to all for your help and keep up the good work.

-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: This is a digitally signed message part
Url : http://www.linuxtv.org/pipermail/linux-dvb/attachments/20070722/bf1193e6/attachment.pgp 

More information about the linux-dvb mailing list