[linux-dvb] Problems insmodding when using CVS

boppdvb at digestive.jpl.se boppdvb at digestive.jpl.se
Tue Nov 6 20:01:14 CET 2007


I downloaded the CVS tarball today to try it out (until 
now I have been compiling the drivers into the kernel, currently 2.6.22 
and that works great).

I downloaded the tarball, unpacked, make; make install; and then I tried 
to modprobe ...

I have four DVB cards;
Hauppauge Nova-S-Plus
Hauppauge HVR-4000
Hauppauge Nova-T-Plus-USB
Technisat Skystar 2 (b2c2-flxcop-pci)

And the only one I get working with the CVS modules is my Hauppauge 
Nova-T-Plus-USB ... This is how it looks in dmesg;

CORE cx88[0]: subsystem: 0070:9202, board: Hauppauge Nova-S-Plus DVB-S 
tveeprom 1-0050: TV standards ATSC/DVB Digital (eeprom 0x80)
CORE cx88[1]: subsystem: 0070:6902, board: Hauppauge WinTV-HVR4000 
DVB-S/S2/T/Hybrid [card=57,autodetected]
tveeprom 2-0050: TV standards PAL(B/G) PAL(I) SECAM(L/L') PAL(D/D1/K) 
ATSC/DVB Digital (eeprom 0xf4)
DVB: registering new adapter (FlexCop Digital TV device).
DVB: Unable to find symbol stv0299_attach()
DVB: Unable to find symbol mt352_attach()
DVB: Unable to find symbol nxt200x_attach()
DVB: Unable to find symbol lgdt330x_attach()
DVB: Unable to find symbol bcm3510_attach()
DVB: Unable to find symbol stv0297_attach()
DVB: Unable to find symbol vp310_mt312_attach()
DVB: registering new adapter (Hauppauge WinTV-NOVA-T usb2).
DVB: registering frontend 0 (DiBcom 3000MC/P)...
DVB: Unable to find symbol mt2060_attach()
input: IR-receiver inside an USB DVB receiver as /class/input/input6

I can understand if the HVR 4000 doenst works, but I think my Skystar2 
and Nova-S-Plus should work. What am I doing wrong?
I did also try with Stevens HVR4000-archive from dew.kewl.org but with 
the same result ...

Thanks for any help!

/Lars Fredriksson

More information about the linux-dvb mailing list