[linux-dvb] TT 1500 dvb-c with CI problem

P. van Gaans w3ird_n3rd at gmx.net
Wed Oct 17 20:46:26 CEST 2007

On 10/17/2007 07:50 PM, Erik Badman wrote:
> Hi
> I just bought a Technotrend 1500 dvb-c card with a ci addon and conax cam.
> I can scan channels with dvbscan and use czap to view unencrypted
> channels, but when i try to view a encrypted channel it doesnt work.
> Czap seems to work but when i run mplayer /dev/dev/adapter0/dvr0 nothing
> is played. I have tried kernel 2.6.23 and 4vl-dvb from cvs.
> When I try to scan channels in mythtv-setup it hangs at 3%.
> I tried Windows XP to check if there was a hardwareproblem but there it
> works just fine.
> Is there anything I can try to get it to work? Anything information I
> can provide to help find the error?
> Thanks, Erik
> _______________________________________________
> linux-dvb mailing list
> linux-dvb at linuxtv.org
> http://www.linuxtv.org/cgi-bin/mailman/listinfo/linux-dvb

Do you have a ca0 in /dev/dvb/adapter0 (just ls to see the contents)? 
Maybe try Kaffeine? Get the latest v4l-dvb from hg?

More information about the linux-dvb mailing list