[linux-dvb] dvbstream: Not able to lock to the signal

Hong Yin Lim hongyin.lim at gmail.com
Thu Oct 25 04:07:19 CEST 2007


I've tried to use the following command to capture the TS from a DVB-C card:

$ dvbstream -f 594000 -s 6875 -0 8192 > test.ts

However, I get the follwoing result:

*dvbstream v0.7 - (C) Dave Chapman 2001-2004
**Released under the GPL.
**Latest version available from http://www.linuxstb.org/
Adding whole transport stream to map n . 0
**Open file test.ts
**Tuning to 594000 Hz
**Using DVB card "ST STV0297 DVB-C", freq=594000
**tuning DVB-C to 594000000, srate=6875000
**Getting frontend status
**Not able to lock to the signal on the given frequency
**MAP 0, file test.ts: From -1 secs, To -1 secs, 2 PIDs - 0 8192
**dvbstream will stop after -1 seconds (71582788 minutes)
**Streaming 1 stream*

Where did I went wrong?

I've tried using czap to lock into the channels, & it works..

Thank you.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://www.linuxtv.org/pipermail/linux-dvb/attachments/20071025/4e77df64/attachment-0001.htm 

More information about the linux-dvb mailing list