[linux-dvb] Kworld ATSC-110 : No NTSC Cable Signal

Nathan Faust nfaust at merchantwarehouse.com
Fri Sep 7 17:06:09 CEST 2007

I'm having a problem with my Kworld ATSC-110's NTSC cable interface
(/dev/video0) not locking on any signal.  I just upgraded v4l from linux
kernel modules -> current v4l-dvb kernel modules
(v4l-dvb-0c3e99a3f31c).  This was suggested by Mike Krufky to fix the rf
input switching I was noticing with the kernel.  The DVB
interface is working perfectly on the lower port.  I patched the v4l
code to add the Kworld remote.

My system:
Asus Pendant P1-AH2
AMD Athlon(tm) 64 X2 Dual Core Processor 3800+
Kworld ATSC-110
WinTV-PVR 250
Ubuntu 7.10
Linux 2.6.22-10-generic #1 SMP Wed Aug 22 07:42:05 GMT 2007 x86_64

What I have tried:
I have tried scanning with MythTV and TVTime, no channels are found.
The dev interface (/dev/video0) is being created and logged in dmesg and
Prevented the saa7134-dvb module from loading, to make sure that the
card wasn't being accessed by both turners at once.

Thank you for any help.

More information about the linux-dvb mailing list