[linux-dvb] Sandberg dvb-t stick

Antti Palosaari crope at iki.fi
Sun Apr 6 19:56:55 CEST 2008


Ysangkok wrote:
> Hello Benoit,
> No, I never got the Sandberg device to work. I bought a Hauppauge
> Nova-T USB Stick because I thought it was supported, but I didn't get
> that to work either.
> Regards,
> Janus (in Copenhagen too)
> PS: I have CC'ed the list.
> On Sat, Apr 5, 2008 at 10:21 AM, Benoit Paquin <benoitpaquindk at gmail.com> wrote:
>> Did you finally succeeded getting your sandberg dvb-t working? I get the
>> same error as you got, i.e. failure to load firmware
>> af9015: af9015_rw_udev: sending failed: -110 (63/0)
>> or
>> af9015: af9015_rw_udev: sending failed: -71 (63/0)
>> Thanks!
>> Benoit (in Copenhagen)

I have done some fixes and wonder if it fix this issue. There was 
problem that device was attached two times (in some cases) and therefore 
it hangs (race condition when two adapters are using same hw).

All message-log writings starting from device plug (probe, fw download, 
eeprom dump, etc.) would be nice to see.

btw. driver works now also devices with Maxlinear MXL5003 tuner. Only 
one tuner is working, no matter if it is dual tuner device.


More information about the linux-dvb mailing list