[linux-dvb] [PATCH] Add driver specific module option to choose dvb adapter numbers, second try

Janne Grunau janne-dvb at grunau.be
Wed Apr 9 11:21:22 CEST 2008

On Wednesday 09 April 2008 00:22:40 Oliver Endriss wrote:
> Michael Krufky wrote:
> >
> > I would really like to see this patch get merged.
> >
> > If nobody has an issue with this, I plan to push this into a
> > mercurial tree at the end of the week and request that it be merged
> > into the master branch.
> Correct me if I'm wrong, but afaik the option should be named
> 'adapter_no', not 'adapter_nr'.

The usual english abbreviation for number is no. OTOH the respective V4L 
options are also called video|radio|vbi _nr, so calling it adapter_nr 
would be consistent with V4L.

I'm not sure which argument is more important but it won't be much work 
to change it o adapter_no.


More information about the linux-dvb mailing list