[linux-dvb] dib0700 and analog broadcasting

Nicolas Will nico at youplala.net
Fri Aug 22 18:42:06 CEST 2008

On Fri, 2008-08-22 at 00:11 +0100, Nicolas Will wrote:
> On Fri, 2008-08-22 at 01:07 +0200, gothic nafik wrote:
> > i have just tried to load that new firmware and i don't have any 
> > problems with that...
> > no unexpected reboot and it mounts devices into /dev/dvb/*
> Chances are that I've done my testing a bit too late in the night
> considering the week I've had.
> I've reverted to 1.10 and will redo the 1.20 from scratch tomorrow.

I've tried again, fully awake. With full power downs, soft link or full
rename, etc...

Same thing. Self-reboot, no device, no message.

I downloaded the firmware again, same thing.

The md5sum I have is the following for the firmware file:
f42f86e2971fd994003186a055813237  dvb-usb-dib0700-1.20.fw

Reverting to 1.10 fw makes it work again.

dmesg, lspci, lsusb, lsmod available here, more can be provided on

Ubuntu 8.04 box with security, backports, updates, medibuntu and
mythbuntu-fixes, 64-bit. 2.6.24 kernel. NVIDIA blob. Nova-T 500 and
KWorld DVB-S100 cards.

Full description of the system here:


More information about the linux-dvb mailing list