[linux-dvb] Strange problem with loading firmware on HVR-950Q (XC5000)

storkus at storkus.com storkus at storkus.com
Fri Dec 5 01:05:41 CET 2008

On Thu, 4 Dec 2008 14:04:59 -0500, "Devin Heitmueller"
<devin.heitmueller at gmail.com> said:
> Are you running the latest version of the code from mercurial?  If
> not, please update to the latest version and report back the results.
> http://www.linuxtv.org/repo/
> Devin

Tried it and nothing.  Then I thought of something else and plugged
"xc5000-1.1", part of the firmware filename, into Google, and got this:


Apparently this bug was seen back in September and supposedly squashed;
not anymore.  But the same fix worked: removing "i2c-dev" from the
kernel and it's working fine, at least for ATSC stations.

I may have to return the dongle for a different one, though, since no
one seems interested in including NTSC support for this device (and my
programming skills suck right now), which is what I'm stuck with in our
in-building sat/cable system. :(  My understanding is the HVR-1950
supports all 3 formats, or I can downgrade to a HVR 8/950 (no suffix).

Anyway, hopefully this helps in squashing this bug once and for all!

Thanks again, Mike

> -- 
> Devin J. Heitmueller
> http://www.devinheitmueller.com
> AIM: devinheitmueller

More information about the linux-dvb mailing list