[linux-dvb] Technisat HD2 cannot szap/scan (possible diseqc problem)

Hans Werner HWerner4 at gmx.de
Sat Dec 6 18:37:01 CET 2008

> > I have a Twinhan 1041 card and I have problems with the s2-liplianin
> driver
> > which I have not fully understood yet.
> >
> > 1) Scan-s2 works for a while but in a long scan I eventually I start
> > getting
> > "Slave RACK Fail !" messages in dmesg and scan-s2 hangs. Perhaps
> increasing
> > to
> > msleep(15) in mantis_ack_wait helps (it hasn't eliminated the problem),
> but
> > I am not sure.
> > There are messages in /var/log/messages from
> > stb6100_[set/get]_[frequency/bandwidth]
> > which say "Invalid parameter". Only shutting down the computer and
> > restarting seems to
> > recover from this once it has happened.
> I never had that "Slave RACK" problem, 

Strange, I have always (since forever) had that problem. Can anyone 
comment on what's going on?

> but I think I saw some messages
> that
> says it was solved.

Do you have a link? I couldn't find it.

> Do you use the latest drivers?

Yes latest drivers, and latest versions of scan-s2 and szap-s2, so if the problem has been
solved it is not implemented in s2-liplianin.

Release early, release often.

Psssst! Schon vom neuen GMX MultiMessenger gehört? Der kann`s mit allen: http://www.gmx.net/de/go/multimessenger

More information about the linux-dvb mailing list