[linux-dvb] Hauppauge HVR-1800 Analog issues

Josh Borke joshborke at gmail.com
Mon Dec 8 03:28:17 CET 2008

I recently upgraded to Fedora 10 and decided to try to get my Hauppauge
HVR-1800 working. I thought everything was working fine and well because I
could run 'tvtime -d /dev/video0' and 'cat /dev/video1 > /tmp/test.mpg' and
things worked but then I rebooted and it all went to pot. Now when I run
'cat /dev/video1 > /tmp/test.mpg' the output of tvtime becomes wavy and
distorted. I tried loading both cx25840 and cx23885 with debug=1 but that
didn't help.  I also tried with the latest v4l-dvb sources
(v4l-dvb-7100e78482d7) with the same result.

I've attached the dmesg in hopes of being some help.

To recap, I can 'tvtime -d /dev/video0' and I get a great picture. As soon
as I 'cat /dev/video1 > /tmp/test.mpg' the picture goes wavy.



PS: you can download the mpg from https://joshborke.is-a-geek.com/test.mpg
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://www.linuxtv.org/pipermail/linux-dvb/attachments/20081207/057e63d4/attachment.htm 
-------------- next part --------------
A non-text attachment was scrubbed...
Name: cxX.dmesg
Type: application/octet-stream
Size: 34787 bytes
Desc: not available
Url : http://www.linuxtv.org/pipermail/linux-dvb/attachments/20081207/057e63d4/attachment.obj 

More information about the linux-dvb mailing list