[linux-dvb] Fw: Re: Avermedia A312 wiki page

daniel.perzynski daniel.perzynski at aster.pl
Mon Dec 8 23:10:10 CET 2008


I'm asking again for more help as I haven't received any response to
my previous e-mail pasted below. I've tried to run
SniffUSB-x64-2.0.0006.zip but is not working under vista :( I've also
found that card is using merlinb.rom and merlinc.rom (they are listed
in device manager in windows vista)
> I've tried to load all v4l modules (one by one) in kernel -
> nothing in syslog :(
> I've then compiled and tried to load lgdt330x, cx25840,tuner-xc2028
> and
> wm8739 from http://linuxtv.org/hg/v4l-dvb mercurial repository -
> nothing
> in syslog :(
> At the end I've used http://linuxtv.org/hg/v4l-dvb-experimental
> repository and when doing:
> insmod em28xx_cx25843, I've received :)
> Nov 30 21:43:54 h3xu5 cx25843.c: starting probe for adapter SMBus
> I801
> adapter at 1200 (0x40004)
> Nov 30 21:43:54 h3xu5 cx25843.c: detecting cx25843 client on address
> 0x88
> It is a small progress and I need even more help here. There is a
> question if I'm doing everything right? Do I need to load the
> modules
> with parameters? Why I need to do next to help in creation of
> working
> solution for that A312 card?


More information about the linux-dvb mailing list