[linux-dvb] Nova-T 500 issues - losing one tuner

Nicolas Will nico at youplala.net
Wed Feb 6 20:56:57 CET 2008

On Wed, 2008-02-06 at 19:29 +0000, Nicolas Will wrote:
> Well...
> You can now laugh at me, the supposedly problem-free user...
> I managed to get my nova-t-500 to lose a tuner too!
> MythTV was recording on tuner 1.
> I was channel surfing on tuner 2.
> After flipping through a few channels, I got a black screen.
> I looked at the logs. MythTV is complaining that the file it uses to
> watch TV (in fact you never watch the stream from the card, MythTV
> records the channel in a file, then plays that file) is invalid.
> You bet it is invalid, it's mostly not there, or with a size of zero.
> I guess that the tuner became non-responsive and thus outputs nothing.
> Getting out of "LiveTV" and coming back does not fix it. Trying to go
> to
> another channel serves no purpose, MythTV must be desperately trying
> to
> get any sort of response from the tuner before sending it any new
> command.
> That was a long "me too", but a "me too" all the same.
> Dang !
> Oh, my reception quality that used to be ugly has been fixed. I am now
> a
> user of a 26dB gain masthead amplifier. My signal strength took a 25%
> improvement, BER and UNC are zero on all channels. Still using the
> internal LNA, though; I haven't tried doing without it.


It looks like only ITV4 is problematic, even if the other channels on
the multiplex are fine.

Maybe a different problem, but the tuner is really lost until a reboot
all the same.

I have tried without the LNA, same difference. but it's an opportunity
to measure signal and BER without it...

Anybody know about any ITV4 problem on the UK-Durris transmitter?


More information about the linux-dvb mailing list