[linux-dvb] Error in WSS-Handling over /dev/vbi0 on dvb-ttpci

hagen at schoebel-online.net hagen at schoebel-online.net
Fri Jan 4 17:18:55 CET 2008


many months the wss-handling over /dev/vbi (avards in vdr, last time as
avards plugin) goes wonderful. Now i have a new DVB-S2 Card and installed
the new multiproto-hg-driver.

The plugin is now unable to do his job:

Jan  4 13:41:56 video vdr: [19206] avards-detector thread started
(pid=19177, tid=19206)
Jan  4 13:41:56 video vdr: [19206] avards Error: Can't init vbi device
'/dev/vbi0' (Invalid argument)
Jan  4 13:41:56 video vdr: [19206] (detector.c:151)atmo plugin is active

Then i tried to restore the original kernel-modules (Ubuntu 7.10):

apt-get install --reinstall linux-image-2.6.22-14-386

Same result :-(. Is anybody of the driver-cracks knowing about changes on
this side ???



PS: 1st Card is WinTV DVB-S 1.3 (dvb-ttpci), 2nd is WinTV HVR-4000 Lite
DVB-S2 (cx88), 3rd Card ist WinTV Budget (budget-ci)

More information about the linux-dvb mailing list