[linux-dvb] nova-t-usb-2 suddenly stopped working w/ 'no frontend was attached' error

Dominique Dumont domi.dumont at free.fr
Tue Jan 8 21:18:21 CET 2008

Matthew Bloch <matthew at bytemark.co.uk> writes:

> The MAC reported doesn't match what's on the box, though is slightly 
> different on each architecture.  I've tried with 2.6.22-3-amd64, 
> 2.6.22-12-powerpc and 2.6.24-i386 (I think) from the latest Ubuntu/hardy 
> release.  On each one I've tried compiling the latest dvb stuff from 
> Mercurial and get the same reaction.

Mine works with (vanilla) without recompiling latest dvb

> Does anyone have an idea what might have gone wrong with it?

To get more clues, you may try to enable debug for dvb_usb or dib3000mc:

# DiBcom 3000MC/P COFDM demodulator
options dib3000mc debug=1
options dibx000-common debug=1

# debug:set debugging level (1=info,xfer=2,pll=4,ts=8,err=16,rc=32,fw=64,mem=128,uxfer=256  (or-able))
options dvb-usb debug=0x01


More information about the linux-dvb mailing list