[linux-dvb] Twinhan VP1041 and 64-bit FC6 troubles

boppdvb at digestive.jpl.se boppdvb at digestive.jpl.se
Tue Jan 8 23:31:30 CET 2008


I have patched MythTV with the patch mentioned below, but when I'm 
trying to scan for channels I get no DVB-S2 channels? The first times 
I've tried to scan I got the channels at Thor 1.0W Transponder 11434V 
all time, regardless of what frequency I've enterad in mythtv-setup. But 
now I can't scan any DVB-S2 channnels at all, I only get DVB-S channels.
I have no idea why I got some DVB-S2 channels the first times I've tried 
to scan.

I'm having a Hauppauge HVR4000 running with multiproto patched for 
HVR4000 support.
./szap2 and VDR patched with H.264/DVB-S2 works.

Thanks for any help!

Best regards, Lars Fredriksson

On Mon, Nov 12, 2007 at 01:54:27PM +0100, Gernot Pansy wrote:
> p.s.: 
> if you want to test it mythtv, youd could try this hack against current svn:
> http://pansy.at/gernot/mythtv-multiproto-hack.diff.gz

More information about the linux-dvb mailing list