[linux-dvb] em28xx problems

aron at aron.ws aron at aron.ws
Wed Jul 2 10:07:37 CEST 2008


Sorry if I write to the wrong place.

I have a problem with this driver... I've never used v4l so i don't really
understand it.
I want to use a USB 2.0 AV Grabber called GrabBeeX+

It has an s-video, stereo and a composite video input.
The sound and video are attached trough a saa7113h and EMP202 AC97 chip.
The USB is attached to the em2800-2 chip.

I tried to load the module, after that I tried to compile it, but i still
get the same effect.

It does not create a video device file :(.


Linux video capture interface: v2.00
em28xx v4l2 driver version 0.0.1 loaded
usbcore: registered new interface driver em28xx
ACPI: EC: non-query interrupt received, switching to interrupt mode
usb 5-5: new high speed USB device using ehci_hcd and address 4
usb 5-5: configuration #1 chosen from 1 choice
usbcore: registered new interface driver snd-usb-audio

If you can please help me !


More information about the linux-dvb mailing list