[linux-dvb] TerraTec Cinergy S2 PCI HD

Philipp Hu"bner debalance at arcor.de
Fri Jul 4 14:52:46 CEST 2008

Hash: SHA1

Hey all,

Goga777 schrieb:
> you should use szap2 from test directory of dvb-apps
> http://linuxtv.org/hg/dvb-apps/file/77e3c7baa1e4/test/szap2.c

scan works now, szap2 works now:

szap2 -rxn 001
reading channels from file '/home/der_schakal/.szap/channels.conf'
zapping to 1 'ASTRA SDT':
sat 0, frequency = 12551 MHz V, symbolrate 22000000, vpid = 0x1fff, apid
= 0x1fff sid = 0x000c
Delivery system=DVB-S
using '/dev/dvb/adapter0/frontend0' and '/dev/dvb/adapter0/demux0'

do_tune: API version=3, delivery system = 0
do_tune: Frequency = 1951000, Srate = 22000000
do_tune: Frequency = 1951000, Srate = 22000000

status 00 | signal 22e0 | snr b7fa | ber 00000000 | unc fffffffe |
status 1e | signal 014f | snr 007b | ber 00000000 | unc fffffffe |

But mplayer /dev/dvb/adapter0/dvr0 doesn't work:
ls /dev/dvb/adapter0/
ca0  demux0  dvr0  frontend0  net0

 mplayer /dev/dvb/adapter0/dvr0
MPlayer dev-SVN-r26940
CPU: Intel(R) Pentium(R) 4 CPU 3.00GHz (Family: 15, Model: 4, Stepping: 3)
CPUflags:  MMX: 1 MMX2: 1 3DNow: 0 3DNow2: 0 SSE: 1 SSE2: 1
Compiled with runtime CPU detection.
Can't open joystick device /dev/input/js0: No such file or directory
Can't init input joystick
mplayer: could not open config files /home/der_schakal/.lircrc and
mplayer: No such file or directory
Failed to read LIRC config file ~/.lircrc.

Playing /dev/dvb/adapter0/dvr0.

MPlayer interrupted by signal 2 in module: demux_open

MPlayer interrupted by signal 2 in module: demux_open

How can I actually watch some channel?

Furthermore I'd like to use kaffeine, is this possible with this card?
At the moment kaffeine fails to scan for channels because tuning fails.
Is there some workaround?

Thanks in advance,
Version: GnuPG v1.4.6 (GNU/Linux)


More information about the linux-dvb mailing list