[linux-dvb] vdr: [5088] frontend 0 timed out while tuning to channel 13, tp 538

Mirko Ebbers viellerlei at uni-muenster.de
Tue Jul 8 23:16:03 CEST 2008


i have setup a new gentoo system primarily for VDR. (The system information in 
the end).
I am using a Nova 500T card.

When I start vdr I get the message "vdr: [5088] frontend 0 timed out while 
tuning to channel 13, tp 538" and "vdr: [5091] frontend 1 timed out while 
tuning to channel 1, tp 474" in my log, and no tv-watching is possible.

I started with vdr 1.6 and also tried vdr 1.4.7 with the exact same results. I 
have tried the kernel modules and also the "media-tv/v4l-dvb-hg" modules 
which are supposedly the "live development version of v4l&dvb-driver for 
Kernel 2.6" with no difference in behavior. Then I tried older Kernels, 
2.6.24 and 2.6.23 which didn't make any difference.

This card used to work in my old computer (which I turned off one week ago...) 
with the antenna at the same spot as it is now. I tried another antenna and 
checked if the cabels are connected correctly and that they are in perfect 
working order. My channels.conf contains stations from the next DVB-T tower 
and from another one, so it shouldn't be a network-problem.
I have "dvb-usb-dib0700 force_lna_activation=1" in my kernel-2.6 autoloader 
file, so it shouldn't be the lna-weak-signal-problem, even though I don't 
know how to check if that module realy is startet with that option.
I used the firmware file "dvb-usb-dib0700-03-pre1.fw" since this solved these 
disconnect problems for good the last time I had problems with this card.

So maybe there is something in my new computer which influences the reception 
physically, or maybe it's an ACPI-Problem (my new mainboard used to have a 
bad ACPI-Table, but I updated the bios and that made all the warnings 
dissapear)? Disableing ACPI at boot time doesn't make a difference.

But hopefully you have got a (simple :-) ) solution to this problem.

Best regards
Mirko Ebbers

PS: feel free to ask, if you need different information.

Module                  Size  Used by
dvb_usb_dib0700        36808  0
dib7000p               15624  1 dvb_usb_dib0700
dib7000m               14532  1 dvb_usb_dib0700
dvb_usb                16588  1 dvb_usb_dib0700
dvb_core               74420  1 dvb_usb
dib3000mc              12232  3 dvb_usb_dib0700
dibx000_common          3780  3 dib7000p,dib7000m,dib3000mc
dib0070                 7492  1 dvb_usb_dib0700
i2c_core               20128  7 

emerge --info_________________________________________________________________________________
Portage (default/linux/amd64/2008.0, gcc-4.1.2, glibc-2.6.1-r0, 
2.6.25-gentoo-r6 x86_64)
System uname: 2.6.25-gentoo-r6 x86_64 Intel(R) Core(TM)2 CPU T5600 @ 1.83GHz
Timestamp of tree: Tue, 08 Jul 2008 11:30:01 +0000
app-shells/bash:     3.2_p33
dev-lang/python:     2.4.4-r13
dev-python/pycrypto: 2.0.1-r6
sys-devel/autoconf:  2.61-r2
sys-devel/automake:  1.9.6-r2, 1.10.1
sys-devel/binutils:  2.18-r3
sys-devel/gcc-config: 1.4.0-r4
sys-devel/libtool:   1.5.26
virtual/os-headers:  2.6.23-r3
CFLAGS="-march=nocona -O2 -pipe"
CONFIG_PROTECT_MASK="/etc/env.d /etc/fonts/fonts.conf /etc/gconf /etc/terminfo /etc/udev/rules.d"
CXXFLAGS="-march=nocona -O2 -pipe"
FEATURES="distlocks metadata-transfer sandbox sfperms strict unmerge-orphans 
GENTOO_MIRRORS="http://linux.rz.ruhr-uni-bochum.de/download/gentoo-mirror/ "
PORTAGE_RSYNC_OPTS="--recursive --links --safe-links --perms --times --compress --force --whole-file --delete --stats --timeout=180 --exclude=/distfiles --exclude=/local --exclude=/packages"
USE="3dnow acl acpi amd64 bash-completion berkdb bzip2 cli cracklib crypt cups 
dbd dri dvb exif fortran gdbm gimp gpm hal iconv ieee1394 imap ipv6 isdnlog 
jabber lzo maildir midi mmx mudflap multilib ncurses nls nptl nptlonly ogg 
openmp pam pcre perl pppd python readline reflection session spl sse sse2 ssl 
tcpd unicode usb v4l v4l2 vhosts vnc xorg zlib" ALSA_CARDS="ali5451 als4000 
atiixp atiixp-modem bt87x ca0106 cmipci emu10k1x ens1370 ens1371 es1938 
es1968 fm801 hda-intel intel8x0 intel8x0m maestro3 trident usb-audio via82xx 
via82xx-modem ymfpci" ALSA_PCM_PLUGINS="adpcm alaw asym copy dmix dshare 
dsnoop empty extplug file hooks iec958 ioplug ladspa lfloat linear meter 
mulaw multi null plug rate route share shm softvol" APACHE2_MODULES="actions 
alias auth_basic authn_alias authn_anon authn_dbm authn_default authn_file 
authz_dbm authz_default authz_groupfile authz_host authz_owner authz_user 
autoindex cache dav dav_fs dav_lock deflate dir disk_cache env expires 
ext_filter file_cache filter headers include info log_config logio mem_cache 
mime mime_magic negotiation rewrite setenvif speling status unique_id userdir 
usertrack vhost_alias" DVB_CARDS="dibusb-usb2 usb-dib0700" ELIBC="glibc" 
INPUT_DEVICES="keyboard mouse evdev" KERNEL="linux" LCD_DEVICES="bayrad 
cfontz cfontz633 glk hd44780 lb216 lcdm001 mtxorb ncurses text" 
USERLAND="GNU" VIDEO_CARDS="fbdev glint i810 mach64 mga neomagic nv r128 
radeon savage sis tdfx trident vesa vga via vmware voodoo"
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: not available
Url : http://www.linuxtv.org/pipermail/linux-dvb/attachments/20080708/aab8f280/attachment.pgp 

More information about the linux-dvb mailing list