[linux-dvb] asus my media U3000 mini & ubuntu 7.10

Andrew Hodgson a.s.hodgson at gmail.com
Tue May 20 08:36:36 CEST 2008

I know I must be doing something stupid but I just cant work out what. Any
help would be greatfully appreciated

I recently bought a asus my media U3000 mini as the docs said it was

I plugged it into my ubuntu 7.10 box running  2.6.22-14-generic.

It was not recognized.

I read on the net that the support was fairly new so I downloaded, built and
installed the latest v4l-dvb.

I then rebooted and it was recognized
[ 1260.114059] usb 4-2: new high speed USB device using ehci_hcd and address
[ 1260.246814] usb 4-2: configuration #1 chosen from 1 choice
[ 1260.247200] dvb-usb: found a 'ASUS My Cinema U3000 Mini DVBT Tuner' in
cold state, will try to load a firmware
[ 1260.337936] dvb-usb: downloading firmware from file
[ 1260.536244] dib0700: firmware started successfully.
[ 1261.036644] dvb-usb: found a 'ASUS My Cinema U3000 Mini DVBT Tuner' in
warm state.
[ 1261.036699] dvb-usb: will pass the complete MPEG2 transport stream to the
software demuxer.
[ 1261.036926] DVB: registering new adapter (ASUS My Cinema U3000 Mini DVBT
[ 1261.249263] DVB: registering frontend 5 (DiBcom 7000PC)...
[ 1261.401772] MT2266: successfully identified
[ 1261.558527] dvb-usb: ASUS My Cinema U3000 Mini DVBT Tuner successfully
initialized and connected.

I tested tuning and it worked perfectly (I was very happy at that stage)

ash-fs# tzap -a 5 nine
using '/dev/dvb/adapter5/frontend0' and '/dev/dvb/adapter5/demux0'
reading channels from file '/root/.tzap/channels.conf'
tuning to 191625000 Hz
video pid 0x0207, audio pid 0x02d0
status 1f | signal b176 | snr 0000 | ber 001fffff | unc 00000006 |
status 1f | signal b0b0 | snr 0000 | ber 00004950 | unc 00000006 |
status 1f | signal b04d | snr 0000 | ber 00000000 | unc 00000000 |

However, when I tried to record (open /dev/dvb/adapter5/dvr0 I get

ERROR: failed opening '/dev/dvb/adapter5/dvr0' (Cannot allocate memory)
and dmesg has

[ 1472.071782] allocation failed: out of vmalloc space - use vmalloc=<size>
to increase size.

As you can see from the above I already have 5 dvb tuners working perfectly
(mostly pci). I bought this new one to setup a DVR box for a friend.

Is the problem because I am trying to have 6 dvb-t tuners ?

Thanks in advance

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://www.linuxtv.org/pipermail/linux-dvb/attachments/20080520/c96042ad/attachment-0001.htm 

More information about the linux-dvb mailing list