[linux-dvb] DVB USB receiver stopped reporting correct USB ID

roman.vasicek at email.cz roman.vasicek at email.cz
Fri Sep 19 08:22:13 CEST 2008

I do not know whether it is possible to reinitialize it. I've faced the same issue with Technisat TeleStick T1. I've send it back to the shop and received new one.

> ------------ Původní zpráva ------------
> Od: Michael <m72 at fenza.com>
> Předmět: [linux-dvb] DVB USB receiver stopped reporting correct USB ID
> Datum: 19.9.2008 07:29:55
> ----------------------------------------
> Hi,
> I have a Kworld USB DVB-T receiver that used to work on Mythbuntu 8.04. The
> driver loaded the firmware correctly (dvb-usb-adstech-usb2-02.fw) and
> everything worked OK.
> Suddenly, without me having made any config changes, it is not being found
> anymore, presumably because it is now reporting a USB ID of 04b4:8613
> [CY7C68013 EZ-USB FX2 USB 2.0 Development Kit].
> When it worked, it used to report an ID of 06e1:a334 [ADS Technologies,
> Inc]. I confirmed the same behavior is the same on another PC (also
> mythbuntu 8.04)
> I think it is not a linux driver problem - the device actually has a
> CY7C68013 in it, so I'm guessing it has somehow "lost" its factory
> configuration that tells it is should present an ID of 06e1:a334.
> Does this mean it is dead or is there some way to reinitialise it?

More information about the linux-dvb mailing list