[linux-dvb] HVR-1800 - can't find the card

Bill McCartney billmccartney at gmail.com
Fri Sep 19 09:29:12 CEST 2008

Well, I'm not sure if it is a DVB problem. The hvr-1800 shows up in my
lspci, but driver doesn't load. I have tried kernels version 2.26.24 and, removed all other cards from the system - and still have the same

Output when I try to install the driver
cx23885 driver version 0.0.1 loaded
cx23885[0]: can't get MMIO memory @ 0x0
CORE cx23885[0] No more PCIe resources for subsystem: 0070:7801
cx23885: probe of 0000:03:00.0 failed with error -22

The output of my lspci -v (of the card)
03:00.0 Multimedia video controller: Conexant Unknown device 8880 (rev 0f)
        Subsystem: Hauppauge computer works Inc. Unknown device 7801
        Flags: bus master, fast devsel, latency 0, IRQ 10
        Memory at <ignored> (64-bit, non-prefetchable)
        Capabilities: [40] Express Endpoint IRQ 0
        Capabilities: [80] Power Management version 2
        Capabilities: [90] Vital Product Data
        Capabilities: [a0] Message Signalled Interrupts: 64bit+ Queue=0/0

In my kernel logs I see this from the bootlogs:
PCI: Cannot allocate resource region 0 of device 0000:03:00.0

I've tried several kernel options as far as pci configuration goes -- does
this mean that I have bad hardware? Should I just return it to the store? Is
it a conflict with my motherboard?

Thanks in advanced,
 - Bill
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://www.linuxtv.org/pipermail/linux-dvb/attachments/20080919/80200be1/attachment.htm 

More information about the linux-dvb mailing list