[linux-dvb] Fwd: ubuntu installed geniatech x8000

Vanessa Ezekowitz vanessaezekowitz at gmail.com
Mon Sep 22 05:51:45 CEST 2008

Larry:  For the kernel, I'm using "linux-image-2.6.24-19-generic", with the headers that go with it 
(""linux-headers-2.6.24-19-generic").    It really *really* sounds like you are missing the correct headers package, plus 
this "-server" variant of the kernel is new to me.  I'm forwarding your email to the v4l-dvb mailing list to get more eyes on the 
problem.  If you've not done so, you should join the v4l-dvb mailing list:


v4l-dvb folks:  Can someone help this guy out?  Like the previous thread with "Curt Blank", Larry here is trying to get a Kworld 
ATSC 120 working, but I don't know how to solve the problem he's having.  At first, Larry was using SUSE, but it just wouldn't 
cooperate (he was receiving the same errors there as well).  At least Curt was able to get the driver to build.  Off the top of my 
head, I don't know what the differences are between the kernel I'm using and the one he's using, seeing as they're the same 
version number.  I could swear on a stack of programmer's reference guides that I've seen the same error myself at least once, 
but I'll be damned if I can remember how I solved it.

(How did I become the resident expert on this card anyway? :-) )

----- Text Import Begin -----

Subject: ubuntu installed geniatech x8000
Date: Sunday 21 September 2008
From: Ruth Fernandez <larrykathy3 at verizon.net>
To: vanessaezekowitz <vanessaezekowitz at gmail.com>

Well I gave up on Suse, I know itś an old story, leave those girls alone. Now it´s Ubuntu.
And now make -j4 get me, I´m useing 2.6.24-19-server I believe that kernel is the problem 
I have kernel 2.6.26-19-generic. Which kernel and kernel header do you use?  Larry 

make -C /home/larry/v4l-dvb/v4l 
make[1]: Entering directory `/home/larry/v4l-dvb/v4l'
Updating/Creating .config
Preparing to compile for kernel version 2.6.24
File not found: /lib/modules/2.6.24-19-server/build/.config at ./scripts/make_kconfig.pl line 32, <IN> line 4.
make[1]: *** No rule to make target `.myconfig', needed by `config-compat.h'.  Stop.
make[1]: Leaving directory `/home/larry/v4l-dvb/v4l'
make: *** [all] Error 2

----- Text Import End -----

"Life is full of positive and negative events.  Spend
your time considering the former, not the latter."
Vanessa Ezekowitz <vanessaezekowitz at gmail.com>

More information about the linux-dvb mailing list