[linux-dvb] Technotrend S-1500 and CI - CI not really working with Conax?

majamaki at freenet.de majamaki at freenet.de
Thu Sep 25 21:50:10 CEST 2008

> I am using S-1500 + CI with a T.Rex CAM and Mythtv, no problems at all.
Do you load any particular additional modules or is it all with budget-ci and budget-core? 

> > Anyway card runs fine - I am receiving 2 satellites with multifeed antenna
> and I was able
> > to create channels.conf files for both with scan. szap also locks on
> channels from both satellites.
> > Problem is that the other satellite (Thor) requires Conax card, but when I
>  CI slot
> > it is acknowledged in dmesg by:
> >
> > dvb_ca adapter 0: DVB CAM detected and initialised successfully
> >

This seems now to be a past history. I do not know what happened but I built the cards in another
machine and tried to use them with windows and now I do not get even this message anymore.
The computer is not reacting to insertion of CAM at all anymore. I don't think I was too hamfisted 
with hardware but there we are.

> I am not familiar with Conax system but perhaps you need to do some
> setup work in the cam menu? On my T.Rex I had to enter the STB serial
> number into the cam menu to enable decryption.
> >
> > Also when tuning with gnutv (with Conax card in the slot) I get a lock on
> a free channel and I can
> > watch it then few seconds with mplayer - < /dev/dvb/adapter0/dvr0 command
> but after these seconds
> > gnutv reports something about CAM (does not look like error or anything
> like this) and the picture goes
> > black.
> Have you tried VDR or Mythtv?
Yes I am using mythtv but I figured the best would be to get the system up and running with
mplayer and stuff from command line before

#adBox3 {display:none;}

More information about the linux-dvb mailing list