[linux-dvb] Lifeview hybrid saa7134 driver not working anymore

scoop_yo at freemail.gr scoop_yo at freemail.gr
Sun Aug 23 16:52:38 CEST 2009


Hi, for a couple of days now, my lifeview PCI hybrid card that worked flawlessly for the last 2 years doesn't work. The problem is with the driver from what I understand from the logs.

Today 23/8/2009 I tried the drivers within vanilla kernel 2.6.30.5 (i386 and amd64) and then separately latest mercurial snapshot. I always use latest mercurial snapshot updating every time a new kernel is released.
This card works within Windows XP. I also switched the PCI slot but that didn't help.

For the driver, I issued the command:

modprobe saa7134 i2c_debug=1 i2c_scan=1 disable_ir=1

I attached the log because it's kinda big for posting it on the message.
For any ideas or suggestions I am here available for testing them. :)



-------------- next part --------------
A non-text attachment was scrubbed...
Name: saa7134_error.log
Type: text/x-log
Size: 9421 bytes
Desc: not available
URL: <http://www.linuxtv.org/pipermail/linux-dvb/attachments/20090823/0069873d/attachment.bin>


More information about the linux-dvb mailing list