[linux-dvb] Problem scanning channels with s2-liplianin drivers on Terratec Cynergy C PCI HD

Beepo / Vanguard beepo at vanguard.fi
Thu Jul 23 14:24:56 CEST 2009


I've been struggling for a while to get the channel scanning to work with my Terratec Cynergy C PCI HD DVB card. I'm using drivers from http://mercurial.intuxication.org/hg/s2-liplianin on Gentoo x86_64 system. Any help is greatly appreciated.

The problem might have something to do with dmesg entry: mantis_ack_wait (0): Slave RACK Fail !

By googling I found some patch for other card with same error message but the patch was quite old and didn't apply to the recent driver source.

I've tried with Gentoo genkernel (2.6.29-gentoo-r5) and with my own configuration (optimized for athlon64)
I've tried dvbscan that comes with gentoo pakage linuxtv-dvb-apps and with http://mercurial.intuxication.org/hg/scan-s2

The s2-liplianin driver for this card has worked with my previous Ubuntu installation few months ago.

I tried to gather as much information about the problem as I could:


Thank you in advance!

- Beepo

More information about the linux-dvb mailing list