[linux-dvb] TechnoTrend TT-connect S2-3650 CI

Harald Milz hm at seneca.muc.de
Fri Sep 4 10:29:56 CEST 2009


On Wed, Aug 12, 2009 at 09:30:15PM +0200, Jens Nixdorf wrote:
> As Niels told you already, you cant use both types of driver. I own the 
> same DVB-S2-Box from Technotrend and i'm using it with VDR 1.7.0 in 
> ubuntu 9.04. I was following the wiki for installing s2-liplianin-
> drivers, and since this time the box is running including its CI. 

Mine as well under openSUSE 11.1. The part should definitely get the
"supported" status. I figure the s2-liaplianin tree need to me merged into the
official tree then. As the S2-3200 card which is technically very similar
except for the USB interface is officially supported in kernel 2.6.29, a
respective hint should be added to the Wiki. I may test a 2.6.29 kernel for
openSUSE 11.1 today and give some feedback. 

Same for the S2-3600 which is technically identical except for the CI. 

Any idea if the Satelco part
(http://www.amazon.de/SATELCO-EasyWatch-HDTV-USB-DVB-S2/dp/B000X1C02W) is a
OEM part of the S2-3650? 

> Maybe there could be some optimization (the log is full with some 
> bandwisth-messages from the stb6100-part), but it works at least good 
> enough for me.

"modprobe ... verbose=0"  helps. 

-- 
Save the Whales -- Harpoon a Honda.



More information about the linux-dvb mailing list