[linux-dvb] Yakumo QuickStick DVB-T doesn't load firmware (SOLVED)

Petr Tomasek tomasek at etf.cuni.cz
Sun Sep 26 14:41:53 CEST 2010

On Thu, Sep 23, 2010 at 12:56:23PM +0200, Petr Tomasek wrote:
> Hello!
> My "Yakumo QuickStick" suddenly stopped to work. It now doesn't load
> the firmware (i.e. it stays "cold"):
> XXX kernel: usb 1-3: new high speed USB device using ehci_hcd and address 10
> XXX kernel: usb 1-3: New USB device found, idVendor=14ee, idProduct=0225
> XXX kernel: usb 1-3: New USB device strings: Mfr=0, Product=0, SerialNumber=0
> XXX dalet kernel: usb 1-3: configuration #1 chosen from 1 choice
> (I tried it on two systems, where it worked before. All Firmware files
> are in /lib/firmware).
> Is there anything I could do? Can I debug what's going on somehow?
> My current kernel:
> $ uname -a
> Linux dalet #1 SMP Fri Aug 27 06:33:34 UTC 2010 i686 i686 i386 GNU/Linux

The problem was, that the EEPROM bearing VID/PID was corrupted.

I described the solution on my blog (in czech, but google-translate is
your friend;) here:

Petr Tomasek <http://www.etf.cuni.cz/~tomasek>
Jabber: butrus at jabbim.cz

EA 355:001  DU DU DU DU
EA 355:002  TU TU TU TU
EA 355:003  NU NU NU NU NU NU NU
EA 355:004  NA NA NA NA NA

More information about the linux-dvb mailing list