[vdr] vdr-xine, xine-lib and XvMCNVIDIA [SOLVED]

Luis Palacios luis at derqui.net
Tue Mar 28 19:04:30 CEST 2006

El 28/03/2006, a las 14:22, Petri Helin escribió:

> Most likely you don't have to use --with-xvmc-lib=XvMCNVIDIA at  
> all, a mere "./configure" should suffice. Maybe you have to define  
> what XvMC library you are using:
> # cat /etc/X11/XvMCConfig
> /usr/X11R6/lib/libXvMCNVIDIA_dynamic.so.1

Tried but didn't work. However you gave me an idea. I added the path  
and this worked:
./configure --with-xvmc-lib=XvMCNVIDIA --with-xvmc-path=/usr/X11R6/lib

checking whether to enable the xvmc plugin...
checking for XvMCCreateContext in -lXvMCNVIDIA... yes
checking X11/extensions/XvMC.h usability... yes
checking X11/extensions/XvMC.h presence... yes
checking for X11/extensions/XvMC.h... yes
*** Enabling old xvmc plugin.

but now OSD stop working, so I'll investigate a bit more...

> I posted this earlier (March the 13th) but maybe you missed it:
>> I have a 6600gt, version 8178 of NVidia's drivers and the  
>> following setup for VDR and Xine:
>> /vdr/setup.conf:


Yes, I didn't miss it, that's what triggered my interest in XvMC :-)

Thank you all for your help,


More information about the vdr mailing list