[vdr] Re: vdr Digest, Vol 14, Issue 57

Klaus Schmidinger Klaus.Schmidinger at cadsoft.de
Fri Mar 31 17:54:10 CEST 2006

vdr at daliman.de wrote:
> Hi, i´m not Klaus but i answer. (I dont speak for Klaus to)
> It is not completely wrong to use ist, but it looks nicer with
> cChannels.Name() because it is shorter and more readable.
> Bye
> i.A. DaLiMan

Why would a channel's Name() be *shorter* than its ShortName()?
If so, something is wrong with the channel data.


> Hi,
> Klaus also use cChannels.ShotName() in the schedule menu of VDR so I 
> wonder why it should be a wrong to use it.
> The plugin patches the font at run time. So there is no need for the 
> WarEagle-Icon-patch. The patch you provide adds icons to mark a channel 
> as tv or radio channel. I don't have in mind to add this informations.
> So I don't see this two issues as mistakes.
> Greets,
> Martin
> (the author of Nordlicht's EPG-Plugin ;-) )

More information about the vdr mailing list