Difference between revisions of "TechnoTrend TT-budget S2-1600"

From LinuxTVWiki
Jump to: navigation, search
(Components Used)
(Status)
Line 35: Line 35:
   
 
However, this is still some initial support an might need some more testing.
 
However, this is still some initial support an might need some more testing.
  +
  +
  +
[Update 2014/04/22] Card is kernel. Works great. For Diseqc you need to use a patch.
  +
  +
   
 
[[Image:Tt-s2-1600.jpg|thumb|Technotrend S2-1600]]
 
[[Image:Tt-s2-1600.jpg|thumb|Technotrend S2-1600]]
 
[[Category:DVB-S2 PCI Cards]]
 
[[Category:DVB-S2 PCI Cards]]
 
   
 
=======
 
=======

Revision as of 09:19, 22 April 2014

A FTA PCI DVB-S2 card from TechnoTrend.

Components Used


The ST STV0903 demodulator is pin compatible to the STV0900 but provides only one tuner link.

The ST STV6110A Tuner supports QPSK, 8PSK APKS16, APKS32 Modulation.


ST stv090* Demodulator Data Brief

ST stv6110 Tuner Data Brief

Identification

Vendor: pci 0x1131 "Philips Semiconductors"

Device: pci 0x7146 "SAA7146"

SubVendor: pci 0x13c2 "Technotrend Systemtechnik GmbH"

SubDevice: pci 0x101c

Status

The SAA7146 is supported by Manu Abraham's driver ([[1]]). Some people in this (german) VDR board added this card to the driver at the end of april 2009. One Day later the development was committed to http://linuxtv.org/hg/v4l-dvb.

However, this is still some initial support an might need some more testing.


[Update 2014/04/22] Card is kernel. Works great. For Diseqc you need to use a patch.


Technotrend S2-1600

=

Question: Is this still true? I'm running this card with plain kernel 2.6.36 for more than a year now. So it seems quite stable ....